[Palm Desktop,CLIE Palm Desktop] 他のクリエに PIM データを移行する方法| Q&Aページ | Q&A | サポート・お問い合わせ | ソニー
[Palm Desktop,CLIE P... | Q&Aページ | Q&A | サポート・お問い合わせ | ソニー
clie
サポートトップ
S0606281010691
1
PEG-N600C PEG-N600C/S PEG-N600C/V PEG-N700C PEG-N750C PEG-NR70 PEG-NR70V PEG-NX60 PEG-NX70V PEG-NX70V/H PEG-NX73V PEG-NX80V PEG-NZ90 PEG-S300 PEG-S300/D PEG-S500C PEG-S500C/D PEG-SJ30 PEG-SJ33 PEG-SJ33/D PEG-SJ33/L PEG-SJ33/LJ PEG-SJ33/W PEG-T400 PEG-T400/B PEG-T400/S PEG-T600C PEG-T600C/L PEG-T600C/R PEG-T600C/S PEG-T650C PEG-T650C/H PEG-TG50 PEG-TH55 PEG-TH55/B PEG-TH55/R PEG-TH55DK PEG-TJ25 PEG-TJ25/B PEG-TJ25/L PEG-TJ25/P PEG-TJ25/R PEG-TJ25/S PEG-TJ25/W PEG-TJ37 PEG-TJ37/D PEG-TJ37/L PEG-TJ37/S PEG-UX50 PEG-VZ90
support-common
> Q&A

Q[Palm Desktop,CLIE Palm Desktop] 他のクリエに PIM データを移行する方法
  • PIM データの移行方法を教えてください。
  • 他のクリエに PIM データを移行する方法はありますか。
  • 他のユーザーに PIM データをコピーすることはできますか。


[対象製品]
アプリケーションソフトウェア
Palm Desktop,CLIE Palm Desktop

A 下記を参照してください
移行元ユーザーからデータをファイルとして一旦書き出し、新規作成した移行先ユーザーで取り込み、HotSync を実行します。
操作手順の詳細は、下記をご参照ください。


「Palm Desktop」ご利用の前に、下記関連項目をご参照ください。

▼関連項目:
[Palm Desktop,CLIE Palm Desktop] 使用時の注意事項



■ 移行可能なデータ
■ 移行元ユーザーで書き出す
■ 移行先ユーザーで取り込む


▼関連項目:
[クリエ全般] PIM データの同期ができない場合の確認事項


▼まとめ項目:
(まとめ) [クリエ全般] 他のクリエに PIM データを移行する方法





移行可能なデータ



クリエ本体用のソフトウェアやアップデートプログラムは、新規でインストールを行ってください。








移行元ユーザーで書き出す

移行元のユーザにあるデータを、各ソフトウェアごとにファイルとして書き出します。



  1. 「Palm Desktop」を起動します。

  2. 画面の右上にある [ユーザ] の をクリックして、移行元のユーザをクリックして選択します。



  3. [表示] メニューから [プライベート データの表示] にチェックをつけます。

  4. 画面左のアイコンから、書き出しを行うソフトウェアをクリックして選択します。



    「Palm Desktop Ver.4.*」以降には、「支払メモ」はインストールされておりません。

    ▼関連項目:
    [CLIE Palm Desktop Ver.4.*] 支払メモの項目がない

  5. [カテゴリ] の をクリックして、[すべて] をクリックして選択します。



    「予定表」にはカテゴリはありません。

  6. [ファイル] メニューから [エクスポート] をクリックします。

  7. [ファイルのエクスポート] 画面で以下のように設定します。

    項目設定
    エクスポート先任意の場所
    ファイル名任意のファイル名
    ファイルの種類「~のバックアップ ファイル」
    範囲すべて (※)

    「予定表」では最初から [すべて] が選択されています。
    また、変更することはできません。



  8. [エクスポート] ボタンをクリックします。

    必要に応じてエクスポート先の場所をメモしておくことをお勧めします。

  9. 手順 4 ~ 8 を繰り返し、必要なソフトウェアのデータをそれぞれ書き出します。






移行先ユーザーで取り込む

各ソフトウェアから書き出したファイルを、移行先のユーザで取り込みます。


  • 移行先ユーザを新規作成していない場合は、下記関連項目を参照して作成してください。

    ▼関連項目:
    [クリエ全般] ユーザの編集 (作成・変更・削除) を行う方法

  • 移行元のユーザで [カテゴリ] を追加 / 編集している場合は、移行先ユーザでも同じように [カテゴリ] を追加 / 編集してください。

    カテゴリ名が一文字でも異なると、別カテゴリとみなされて「未分類」へ取り込まれてしまいます。





  1. 「Palm Desktop」を起動します。

  2. 画面の右上にある [ユーザ] の をクリックして、移行先の新規ユーザをクリックして選択します。



  3. 画面左のアイコンから、取り込みを行うソフトウェアをクリックして選択します。



    「Palm Desktop Ver.4.*」以降には、「支払メモ」はインストールされておりません。

    ▼関連項目:
    [CLIE Palm Desktop Ver.4.*] 支払メモの項目がない

  4. [カテゴリ] の をクリックして、[すべて] をクリックして選択します。



    「予定表」にはカテゴリはありません。

  5. [ファイル] メニューから [インポート] をクリックします。

  6. [インポート] 画面で、エクスポートしたファイルを選択して [インポート] ボタンをクリックします。




    エクスポートしたファイルの拡張子

    ソフトウェア拡張子
    予定表.dba
    アドレス.aba
    ToDo.tda
    メモ帳.mpa



  7. 手順 3 ~ 6 を繰り返し、移行が必要な各ソフトウェアのデータをそれぞれ取り込みます。

  8. 移行先のクリエで HotSync を実行します。

    PC に [ユーザ] 画面が表示された場合は、作成した移行先ユーザを選択し、[OK] ボタンをクリックします。













文書番号: S0606281010691
更新日: 2016/09/27