「Xperia Companion」を使ってAndroid 4.x(4.0など4で始まるバージョン)、および、Android 5.xからAndroid 6.xへのOSバージョンアップが行えません。| Q&Aページ | Q&A | サポート・お問い合わせ | ソニー
「Xperia Companion」を使... | Q&Aページ | Q&A | サポート・お問い合わせ | ソニー
mobile
サポートトップ
S1608010081357
1
Xperia Z3 SO-01G
Q

「Xperia Companion」を使ってAndroid 4.x(4.0など4で始まるバージョン)、および、Android 5.xからAndroid 6.xへのOSバージョンアップが行えません。



A

Wi-Fiやネットワーク通信を使用してアップデートを行ってください。


対象製品

Xperia Z3 SO-01G

内容

対処方法

「Xperia Companion」では、SO-01Gに対してAndroid 6.xへのOSバージョンアップをサポートしておりません。
Wi-Fiやネットワーク通信を使用してアップデートを行ってください。









文書番号: S1608010081357
更新日: 2016/09/27