macOS 10.13のパソコンで本体アップデートを実行できない(ウォークマン A40/S310/WM1シリーズ、ZX300)| Q&Aページ | Q&A | ポータブルオーディオプレーヤー WALKMAN ウォークマン | サポート・お問い合わせ | ソニー
macOS 10.13のパソコンで本体ア... | Q&Aページ | Q&A | ポータブルオーディオプレーヤー WALKMAN ウォークマン | サポート・お問い合わせ | ソニー
walkman
sidemenu_sm2
ポータブルオーディオプレーヤー ウォークマン® サポートトップ
SH000161304
1
NW-A45 NW-A45HN NW-A46HN NW-A47 NW-S313 NW-S313K NW-S315 NW-S315K NW-WM1A NW-WM1Z NW-ZX300
walkman
> Q&A

macOS 10.13のパソコンで本体アップデートを実行できない(ウォークマン A40/S310/WM1シリーズ、ZX300)

「拡張機能がブロックされました」または「拡張機能を使用できません」というメッセージが表示され、Macintoshのパソコンでウォークマンをアップデートできません。

下記の操作を行ってから、再度アップデートをお試しください。

説明

macOS 10.13のパソコンで初めてウォークマンやICレコーダーなどの本体ソフトウェアアップデートをおこなうと、「拡張機能がブロックされました」というメッセージが表示されます。
以下の操作を行うと本体アップデートが可能になりますのでお試しください。
※「拡張機能を使用できません」というメッセージが表示された場合も、同様に以下の操作を行ってから本体アップデートをお試しください。

拡張機能がブロックされました

操作手順

  1. [OK] ボタンをクリックして、「拡張機能がブロックされました」または「拡張機能を使用できません」メッセージを閉じます。

  2. アイコン_アップル をクリックし、[システム環境設定]-[セキュリティとプライバシー] をクリックします。

  3. [セキュリティとプライバシー]画面が表示されます。
    「開発元“Sony Corporation”のシステムソフトウェアの読み込みがブロックされました。」の右側に表示されている[許可]ボタンをクリックします。

    セキュリティとプライバシー

以上で操作は完了です。
再度アップデートをお試しください。




文書番号: SH000161304
更新日: 2017/11/30